Add libicu-dev to default container


#1

PhantomJS 2 and QT rely on this.

It can be installed with “sudo apt-get install libicu-dev”.


#2

This package is already installed, the version at this very moment is libicu-dev=4.8.1.1-3ubuntu. Please mind that this might change in the future.


#3

I think this needs to be updated then to a new version. I get the error: “error while loading shared libraries: libicui18n.so.52”


#4

Apparently upgrading this package to a newer version helped you get this working, could you please post the version that worked for you so that we add it to our backlog? Thanks.


#5